Light After Life

Exploring the mysteries of our existence: Life, Death and Beyond. Afterlife, Mediumship, Spiritualism: Death is not the end; I am but waiting for you for an interval ...


CORONAVIRUS: All the latest LIVE updates from around the world
Message to all: Stay safe, stay well, stay at home - and stay in touch.

The Video of the Week now showing on our Portal page is: 'Giving up the Ghost'

Not seeing the 'REPLY' or 'NEW TOPIC' buttons when logged into Forum? Please read for solution.

Candlelight.kk
Candlelight.kk
.
.

Posts : 3062
Location : London

solved Not seeing the 'REPLY' or 'NEW TOPIC' buttons when logged into Forum? Please read for solution.

Post by Candlelight.kk on Sun 07 Jul 2019, 13:42

If you are a CHROME or MS EDGE user, it appears that these browsers are currently experiencing some sort of glitch, in that when logged in to the forum you are not able to see the buttons which say Not seeing the 'REPLY' or 'NEW TOPIC' buttons when logged into Forum? Please read for solution. Button_topic_reply_en  and Not seeing the 'REPLY' or 'NEW TOPIC' buttons when logged into Forum? Please read for solution. Button_topic_new_en  ('Post Reply' and 'New Topic', respectively), meaning that you are currently unable to reply to any posts or to create a new topic.

This is an overall problem which is happening on all the Forumotion forums, all over.  It is NOT a fault with the forum itself, but is dependant on which browser you are using.

If you are currently unable to see these buttons (as portrayed in this post), then it means that you are using one of the affected browsers (i.e. CHROME or MS EDGE - and maybe some others).

The immediate solution is to change your browser to FIREFOX - which is working absolutely fine and you will be able to see all the missing buttons.

My personal recommendation would be to use FIREFOX as your default browser anyway (which I do, as my personal preference), as problems like this seem to happen quite regularly with some other browsers, and FIREFOX users don't experience any problem at all.  In fact, I would not even know there was a problem at all, except that a load of forum owners have reported this issue on the Support Forum.  Seems it has been an issue for a few days running.
Candlelight.kk
Candlelight.kk
.
.

Posts : 3062
Location : London

solved Re: Not seeing the 'REPLY' or 'NEW TOPIC' buttons when logged into Forum? Please read for solution.

Post by Candlelight.kk on Tue 09 Jul 2019, 10:58

Seems the issue, whatever the cause, has now been fixed for everyone.  Not seeing the 'REPLY' or 'NEW TOPIC' buttons when logged into Forum? Please read for solution. 631737971

If this situation occurs again for anyone in the future, you know what to do.  (Try out different browsers).

    Current date/time is Tue 02 Jun 2020, 06:53